Derniers posts
 cd instal xp ultimate edition 7 ...Voir   
 [ADMIN] BVoir   
 TOPIC pour les NOUVEAUXVoir   
 [Mad Dog] Merci à vousVoir   
 Réminiscence 2016 (tweaks, liens)Voir   
Accueil Galerie Livre d'or Forum
Forum
Module

pas de son < Sujet précédent  Sujet suivant >
Index du Forum -> Général -> Drivers (ou pilotes)
AuteurMessage
bouro
Nouveau Posteur


Messages : 5
Inscrit(e) le: 06/09/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 09/09/2007 21:57  
pas de son
bonsoir a tous et un grand merci a mad dog.

voila j'ai installer vista ultimate, tout les pilotes ce sont bien installer sauf celui de la carte son une AC97.
Je suis allez sur le site du fabricant et telecharger le driver pour vista.
Installation impecable l'icone de la barre de tache affiche la carte son je peut faire le test son, mais c'est le silence complet sur les haut parleurs.

Quelqu'un a t il été confronté a ce probleme?

Revenir en haut
Filgor
Administrator



Messages : 4724
Inscrit(e) le: 10/03/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 10/09/2007 18:51  
RE : pas de son
supprime le periphérique son
redetecte le et laisse windows se connecter à internet pour l'installer !



L'Equipe UE
Évitez la question récurrente, lisez CECI
Revenir en haut
bouro
Nouveau Posteur


Messages : 5
Inscrit(e) le: 06/09/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 10/09/2007 21:34  
RE : pas de son
j'ai essayer et windows ne me trouve rien sur le net.
merci de ton aide.

Revenir en haut
Filgor
Administrator



Messages : 4724
Inscrit(e) le: 10/03/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 10/09/2007 21:48  
RE : pas de son
mise à jour microsoft update sur le site
maj optionnelle matérielle... pour moi y avait une maj AC97 xp
ça m'a permis de régler un pb de son pour un jeu alors que les pilotes officiels ne marchaient pas correctement



L'Equipe UE
Évitez la question récurrente, lisez CECI
Revenir en haut
CoreDuo
Nouveau Posteur



Messages : 2
Inscrit(e) le: 09/09/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 10/09/2007 22:26  
RE : pas de son
Bonsoir à tous,
moi aussi pb de son, peripherique ne semble pas detecté, J'ai installé les drivers en manuel ca ne change rien...
(ce peripherique ne peut pas demarrer) code 10.
Realtek Hight Definition Audio.



Revenir en haut
Filgor
Administrator



Messages : 4724
Inscrit(e) le: 10/03/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 10/09/2007 22:49  
RE : pas de son
le code 10 est connu
j'ai deja parlé à ce sujet
c'est la merde => http://poulycroc.free.fr/index.php?file=Forum&page=viewtopic&forum_id=29&thread_id=1313&highlight=code+10#7789

supprime le périph, teinstalle le mais c'est possible que windows ne veuille pas et remette le code 10



L'Equipe UE
Évitez la question récurrente, lisez CECI
Revenir en haut
CoreDuo
Nouveau Posteur



Messages : 2
Inscrit(e) le: 09/09/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 14/09/2007 14:09  
RE : pas de son
Bon et bien je n'ai pas reussi a mettre le son, j'ai reinstallé le modem (visiblement il utilise le peripherique son...) , puis les pilotes du bus UAA (Universal Audio Architecture) à la fin plus de code 10 mais un bruit de crachottement...

j'ai donc installé Vista Ultimate by MD et là tout marche Nickel...

Merci Mad Dog president !





Revenir en haut
klik
Nouveau Posteur


Messages : 1
Inscrit(e) le: 14/09/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 14/09/2007 18:30  
RE : pas de son
pour moi c'est un probleme qui vient de temps en temps sans raison . j'ai tout le son qui se mets sur muet sans raison .
panneau de configuration - son - haut parleurs - niveau , et là j'ai l'icone du haut parleur qui est barré .
ce qui est étrange c'est que ca me le fais une fois par semaine sans raison .
pas vraiment dérangeant quand on sait , mais bizarre tout de meme .

Revenir en haut
Filgor
Administrator



Messages : 4724
Inscrit(e) le: 10/03/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 15/09/2007 01:54  
RE : pas de son
l'intéractions de certaines applications peut provoquer ça
ça m'était deja arrivé avec des versions originales de windows

essaye de voir à quel moment le son disparait et tu verras qu'une application en est responsable



L'Equipe UE
Évitez la question récurrente, lisez CECI
Revenir en haut
Sponsor
Bloc
| Thème crée par Dalto Design | Edité par RàZi | Bannière par Pouly | Nuked-Klan