Derniers posts
 China Mirror factoryVoir   
 Flat Bar Shear manufacturersVoir   
 Grain Bin Roll Forming Machine m ...Voir   
 Multi Purpose HatchetVoir   
 Customized Molding PlasticVoir   
Accueil Galerie Livre d'or Forum
Forum
Module

[PB] video< Sujet précédent  Sujet suivant >
Index du Forum -> Général -> Drivers (ou pilotes)
AuteurMessage
benajeketo
Nouveau Posteur


Messages : 2
Inscrit(e) le: 23/08/2008
Statut : Hors Ligne
Avertissement : 0
Posté le 01/02/2009 18:38  
[PB] video
bonjour à tous
j'ai un petit souci d'install je ne trouve nul par le driver pour une carte vidéo Nvidia geforce 7150m a installé sur portable DV 9500
toute celle que je trouve ne fonctionne pas (Site nvidia) et sur le web il dise pas grand chose:
si quelqu'un à une idée je suis preneur

bebert

Revenir en haut
pikat
Posteur Confirmé



Messages : 72
Inscrit(e) le: 03/01/2008
Statut : Hors Ligne
Avertissement : 0
Posté le 01/02/2009 18:44  
RE : Pb video
As-tu essayé avec ma-config.com ?

Processeur Core 2 duo E8400 (3,3 Gh) + ventilo Zalman
Carte mère ASUS P5E3
2 cartes ATI 3870 ULTIMATE Cross Fire
4 Go DDR3 1066 Mghz
DD Raptor 74 Go
DD 1 To + 1 DD 200 Go
Boitier Advance turboboost
Alim 750 Watts 80+
Seven 64 bits ultimate

Boitier Fusion Opéra
Processeur I3, carte mère MSI H55
3 DD de 1500 Go
Alim 750 Watts 80+
Seven 64 bits ultimate

Bientôt pc de salon Zotac HD-ID33
Revenir en haut
ludo-21
Moderator



Messages : 1999
Inscrit(e) le: 27/10/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 01/02/2009 18:47  
RE : Pb video
si ton driver ne fonctionne pas cela peut etre un autre problème.
commence par bien désinstaller tout les pilotes et logiciel video qui peuvent exister sur ton pc puis redemarre et réinstalle le seul bon du site constructeur.
quand tu dit que ca fonctionne pas c'est quoi?
voir dans le gestionnaire de périphériques.

déplacé v7.1>drivers

bonjour et bienvenue à tous et toutes!!

FAQ: les 10 commandements d'Ultimate-Edition

Groupe UE Facebook rejoignez nous!
Revenir en haut
benajeketo
Nouveau Posteur


Messages : 2
Inscrit(e) le: 23/08/2008
Statut : Hors Ligne
Avertissement : 0
Posté le 01/02/2009 19:24  
RE : [PB] video
j'ai bien désinstaller les autres pilotes vidéo
le pilotes du constructeur ne fonctionne pas non plus ds le gestionnaire apparé tj pb vidéo
le portable HP dv9500 est sous vista d'origine alors peu etre que c lié

Revenir en haut
ludo-21
Moderator



Messages : 1999
Inscrit(e) le: 27/10/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 01/02/2009 19:36  
RE : [PB] video
et avec la méthode de pikat justement?
faire la detection de ton materiel sur ma-config.com il te proposera surement ce qu'il te manque.

bonjour et bienvenue à tous et toutes!!

FAQ: les 10 commandements d'Ultimate-Edition

Groupe UE Facebook rejoignez nous!
Revenir en haut
cobaltlt
Posteur Hyper-Actif =P



Messages : 1185
Inscrit(e) le: 13/01/2008
Statut : Hors Ligne
Avertissement : 0
Posté le 10/02/2009 01:56  
RE : [PB] video

benajeketo a écrit :
jle portable HP dv9500 est sous vista d'origine alors peu etre que c lié



Question comme ca ?
tu est sous quelle version la?

@+



Avant toute chose lire la FAQ!! *** et lire le fofo avant de poster!!




Revenir en haut
xxtitxx
Posteur Très Actif ;)



Messages : 379
Inscrit(e) le: 30/04/2008
Statut : Hors Ligne
Avertissement : 0
Posté le 10/02/2009 14:24  
RE : [PB] video
Essaye en installant manuellement le pilote.
Sur les pc portables c'est d'ailleurs mieux d'installer manuellement le driver normal plutôt que d'installer automatiquement la version M.

Donc si tu es sous XP:

Suis ce tuto: http://optimisersonpc.free.fr/install_pilote.html
Ton pilote se trouve dans c:\NVIDIA (par défaut)

Pour vista c'est a peu de chose près la même marche à suivre, il faut bien trouver disquette fournie ...

Dit moi si tu as un soucis avec l'installation manuelle.



Revenir en haut
Sponsor
Bloc
| Thème crée par Dalto Design | Edité par RàZi | Bannière par Pouly | Nuked-Klan