Derniers posts
 China Mirror factoryVoir   
 Flat Bar Shear manufacturersVoir   
 Grain Bin Roll Forming Machine m ...Voir   
 Multi Purpose HatchetVoir   
 Customized Molding PlasticVoir   
Accueil Galerie Livre d'or Forum
Forum
Module

[RESOLU] Problème pilote< Sujet précédent  Sujet suivant >
Index du Forum -> Général -> Drivers (ou pilotes)
AuteurMessage
Dragoncool
Nouveau Posteur



Messages : 3
Inscrit(e) le: 25/12/2006
Statut : Hors Ligne
Avertissement : 0
Posté le 20/12/2009 08:30  
[RESOLU] Problème pilote
Bonjour :-)

J'ai un périférique d'acquisition vidéo (USB 2.0 Vidéo Editor) de chez Hama computer qui fonctionnait très bien, puis je suis passé à XP pack 3 et je n'arrive pas à intaller le pilote que j'ai pourtant sur le CD d'installation du logiciel car il est dit à chaque fois que je dois installer le pack 2; j'ai essayer mais c'est impossible car il est dit que mon pack actuel est plus récent et donc c'est inutile. Avant de revenir à mon ancien système, si il y avait une solution ce serait super. Merci à l'avance.

Dragoncool

Edité par 3abboud le 20/12/2009 18:22
Revenir en haut
dom.
Posteur Hyper-Actif =P



Messages : 1627
Inscrit(e) le: 07/12/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 20/12/2009 13:01  
RE : Problème pilote
Il faut essayer avec un pilote plus recent tu est allé voir sur le site constructeur de ton materiel ou sur touslesdrivers ?

Revenir en haut
Dragoncool
Nouveau Posteur



Messages : 3
Inscrit(e) le: 25/12/2006
Statut : Hors Ligne
Avertissement : 0
Posté le 20/12/2009 16:22  
RE : Problème pilote
Merci pour votre réponse

Malheureusement j'ai essayer avec le dernier pilote à jour sur le site constructeur :

http://www.hama.de/webresources/drivers/00062/62793_xp_vista_x86_x64.exe

et encore une fois a la fin de l'install il me dit que cela necessite le SP2 pour fonctionner et mon video editor n'est pas reconnu

Merci d'avoir essayé de me rendre service

Bonne journée !

Revenir en haut
Dragoncool
Nouveau Posteur



Messages : 3
Inscrit(e) le: 25/12/2006
Statut : Hors Ligne
Avertissement : 0
Posté le 20/12/2009 18:13  
RE : Problème pilote
Problème résolu !

Un grand merci, car si votre proposition pour mettre le pilote à jour ne fonctionnait pas c'est que ce n'était pas version 3.0 mais la version 2.0 qu'il fallait télécharger (mon modèle)
Cela m'évite de tout réinstaller (la galère) car mon usb video editor me sert à récupérer mes vidéos perso pour les graver ensuite sur dvd.

J'en profite pour vous souhaiter de bonnes fêtes de fin d'année et encore merci !

Dragoncool

Revenir en haut
dom.
Posteur Hyper-Actif =P



Messages : 1627
Inscrit(e) le: 07/12/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 21/12/2009 00:04  
RE : [RESOLU] Problème pilote
ok
Bonnes fêtes à toi également .

Revenir en haut
Sponsor
Bloc
| Thème crée par Dalto Design | Edité par RàZi | Bannière par Pouly | Nuked-Klan