Derniers posts
 problemes xp sp3 (non ue)Voir   
 TOPIC pour les NOUVEAUXVoir   
 [Mad Dog] Merci à vousVoir   
 Réminiscence 2016 (tweaks, liens)Voir   
 Problème de réinstallation sur V ...Voir   
Accueil Galerie Livre d'or Forum
Forum
Module

[RESOLU] Problème installation XP UE 8.1< Sujet précédent  
Index du Forum -> - Xp UE - -> V8.1 (SP3) > Questions
AuteurMessage
flodew
Nouveau Posteur


Messages : 3
Inscrit(e) le: 01/09/2011
Statut : Hors Ligne
Avertissement : 0
Posté le 01/09/2011 15:01  
[RESOLU] Problème installation XP UE 8.1
Bonjour à tous. Bon voilà, j'ai acheté un netbook Acer Aspire One D255E il y a quelques jours. Le PC est livré avec Windows 7 Starter, que je trouve pas terrible... J'ai donc cherché sur le net un Windows XP, et après quelques forum j'ai décidé de télécharger XP UE V8.1 by mad dog. Le téléchargement se passe sans problème, j'ai vérifié bien entendu que l'iso été non corrompu avec MD5. Il ne l'était pas. Mon netbook ne disposant pas de lecteur CD, jai ensuite "graver" l'iso sur une clé USB grâce au logiciel WinToFlash. Là encore, pas de problème.

Je boot donc mon netbook sur ma clé USB, un écran noir apparait alors, vous invitant à choisir entre "1st, text mode setup" et "2nd, GUI mode setup [...]". Je choisi donc "1st, text mode setup", pour démarrer la 1er partie de l'installation. Apparait alors un écran bleu, avec en haut à gauche "Installation de Windows Xp Ultimate Edition" et en bas une barre dans laquel on voit que le PC charge les fichiers (sa va trop vite pour que je vous dise lesquels il charge). Bon voilà, jusque là pas de problème, c'est après que sa ce complique.

En effet, uns fois l'étape du chargement des fichier achevés, un nouvel écran bleu apparait, avec le message d'erreur suivant :

"Un problème a été détecté et windows a été arrêté afin de prévenir tout dommage sur votre ordinateur.

SESSION3_INITIALIZATION_FAILED

Si vous voyez cet écran d'erreur d'arrêt pour la premièree fois, redémarrez votre ordinateur. Si cet écran apparaît encore, suivez ces étapes:
Assurez vous que tout nouveau matériel ou logiciel est installé correctement. S'il s'agit d'une nouvelle installation, consultez votre fabricant de matériel ou de logiciel afin d'obtenir les mises à jour windows dont vous avez besoin.
Si les problèmes persistent, désactivez ou supprimez tout matériel ou logiciel nouvellement installé. Désactivez les options de mémoire du BIOS telles que la mise en cache ou l'ombrage.
Si vous êtes obligé d'utiliser le mode sans échec pour supprimer ou désactiver des composants, redémarrez votre ordinateur, appuyez sur F8 pour sélectionner les options de démarrage avancé, puis sélectionnez le Mode sans échec.

Informations techniques:

*** STOP : 0x0000006F (0xC0000034,0x00000000,0x00000000,0x00000000)"


Donc voilà, je sais vraiment pas quoi faire. J'ai lancé l'installation en SATA Mode : "IDE Mode" et "AHCI Mode", sa ne change rien, le même message d'erreur apparait.
En attendant, j'ai installer en suivant exactement le même mode opératoire décrit plus haut "Windows XP SP3 DarkLite Edition 2 Version 2011 FR", et cette fois l'installation c'est déroulé sans problème.

S'il vous plait, aidé moi... J'ai vraiment pas envie de rester sur Darklite en plus

Edité par fear le 14/10/2016 15:24
Revenir en haut
Bck
Posteur Occasionnel



Messages : 43
Inscrit(e) le: 01/05/2009
Statut : Hors Ligne
Avertissement : 0
Posté le 01/09/2011 18:15  
RE : Problème installation XP UE 8.1
Salut
Il y a une incompatibilité entre les XP ue et le boot sur clé usb.
Apparemment il y a un début de soluce j'ai vu passé les posts, fait une recherche sur le fofo. Il me semble que la V 6 est compatible.

Revenir en haut
flodew
Nouveau Posteur


Messages : 3
Inscrit(e) le: 01/09/2011
Statut : Hors Ligne
Avertissement : 0
Posté le 01/09/2011 18:58  
RE : Problème installation XP UE 8.1
Ok merci, je vais regarder ça. Et avec un CD et un lecteur CD externe reliée par USB à mon netbook ça serait possible ?

Revenir en haut
dom.
Posteur Hyper-Actif =P



Messages : 1627
Inscrit(e) le: 07/12/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 02/09/2011 13:46  
RE : Problème installation XP UE 8.1
Salut,
ouvre ton bios et regarde si la ligne boot cd usb est présente et ça devrait passer

Revenir en haut
flodew
Nouveau Posteur


Messages : 3
Inscrit(e) le: 01/09/2011
Statut : Hors Ligne
Avertissement : 0
Posté le 03/09/2011 13:51  
RE : Problème installation XP UE 8.1
Ok, merci. Le temps de me trouver un lecteur externe et j'essaye ça. Je vous tiens au courant.

Revenir en haut
fredjo
Nouveau Posteur


Messages : 1
Inscrit(e) le: 14/02/2012
Statut : Hors Ligne
Avertissement : 0
Posté le 15/02/2012 09:52  
RE : Problème installation XP UE 8.1
Salut à vous!
J'ai les mêmes symptômes que flodew, tu as trouvé une alternative??? (depuis le temps j’espère quand même!) Merci d'avance!


Revenir en haut
ludo-21
Moderator



Messages : 1999
Inscrit(e) le: 27/10/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 16/02/2012 20:16  
RE : Problème installation XP UE 8.1
Salut,

L'alternative c'est de brancher un lecteur cd externe en usb sinon la version 6.1 s'installe apparement bien par clé usb mais pas les versions suivantes.

bonjour et bienvenue à tous et toutes!!

FAQ: les 10 commandements d'Ultimate-Edition

Groupe UE Facebook rejoignez nous!
Revenir en haut
fear
Moderator



Messages : 1443
Inscrit(e) le: 03/09/2007
Statut : Hors Ligne
Avertissement : 0
Posté le 14/10/2016 15:24  
RE : Problème installation XP UE 8.1
Le problème est matériel et aussi dans le bios, ACER bloques les versions non officiel des systèmes qui n'ont pas la signature numérique ACER. Des Bios non officiel existes, mais ont une très mauvaise gestion des voltages donc a oublier.... Ou ta aussi le système qui peu buguer tout simplement la solution un peu brute mais qui normalement marche c'est de supprimer les barrettes de ram et le DD du pc et de le faire booter (bien sur ça va bip à tout va) laisse le couiner 5 secondes !!
Tu le coupe brutalement en retirant la prise d'alimentation (si pc portable ne pas oublier de retirer la batterie avant) une fois fait tu retire le CPU et rebranche l'alimentation et spam le bouton Power 10 secondes....
Ensuite tu remet le CPU et 1 seul barrette de ram mais pas le DD.

Il va se réini et te demander le DD avec 1 message d'erreur. ...
Tu reboot et tu va dans le bios tu le re-régle (date heure/langue ect... tu désactive l'ACPI et règle le boot sur USB ou CDtu enregistre et éteind le pc tu rebranche le DD et insert ton CD ou disque usb d’installation et tu relance le tout

Les Ue me manques!!!
Revenir en haut
Sponsor
Bloc
| Thème crée par Dalto Design | Edité par RàZi | Bannière par Pouly | Nuked-Klan